4
votes

- Flash needed but already installed.

I just installed Flockmod PC version and it says I need to install adobe flashplayer (AIR) to run it but I ALREADY DID and it still ask me to install it again and again... any help?

Author: DBrush, 22.07.2016, 21:23
Idea status: under consideration

Comments

Nessa, 17.12.2016, 17:54
Same here. Funny thing is, I was using just 5 min ago. I decided to update Adobe Flash Player Air, and then it started asking to download it. I'm feeling really disappointed now.
Reply

Leave a comment

Copyright - 2017 Informer Technologies, Inc. All Rights Reserved. Feedback system is used Idea.Informer.com